Glitch City Laboratories Archives

Glitch City Laboratories closed on 1 September 2020 (announcement). This is an archived copy of a thread from Glitch City Laboratories Forums.

You can join Glitch City Research Institute to ask questions or discuss current developments.

You may also download the archive of this forum in .tar.gz, .sql.gz, or .sqlite.gz formats.

Tech Help

Problem on Tombstoner's Laptop - Page 1

Problem on Tombstoner's Laptop

Posted by: Mechanic
Date: 2010-06-05 05:51:25
Tombstoner is sort of busy now, so as his brother he told me to fill in for him to get help with his computer.

He started the computer and he has Ubuntu as well as Windows XP, so he chose Windows XP. Then it loaded for a REALLY long time and it said after on a blue screen of death that a problem had occurred, so it would restart. After that is said:


Then, it said about if it was the first time it happened, restart the computer, etc. At the end of the message, it read:

*** STOP: 0x000000ED (0x86577A68, 0xC0000185, 0x00000000, 0x00000000)

He was confused, so he tried Safe Mode, but it only typed a bunch of commands and froze. He restarted again and tried Linux Ubuntu. It loaded for about 8 minutes and went black.

Please help as soon as possible!

Re: Problem on Tombstoner's Laptop

Posted by: Guy
Date: 2010-06-05 10:47:03
Thanks, Mechanic.
A few more details:
Start Windows normally causes a BSOD after the Windows logo. Don't restart after system failure is needed to read it.
Safe Mode causes a bunch of system file names to be listed, and then nothing happens.
Starting on Ubuntu causes it to stay on the black screen with the gray underscore flashing after displaying the things when it starts up. Stuff can be typed in, and Enter makes a line break, but nothing happens.

Re: Problem on Tombstoner's Laptop

Posted by: Bent`
Date: 2010-06-05 17:18:12
Before you do anything else, get a LiveCD and back up any important data to a flash drive or external disk.

Re: Problem on Tombstoner's Laptop

Posted by: Stackout
Date: 2010-06-29 13:15:19
unmountable_boot_volume ..
The partition's kaput.
Use data recovery software to get as much as you can off that partition as possible.

Re: Problem on Tombstoner's Laptop

Posted by: Guy
Date: 2010-06-29 14:01:29
I'm just getting around to burning the LiveCD. Thanks.